SocialEngine Blog

SocialEngine 4.2.3 – Bye-Bye Bugs

Hey everyone! We’ve released 4.2.3, a minor update mostly featuring bug fixes. Here’s the changelog, and you can download 4.2.3 from your account. Remember to backup before upgrading!

Highlights:

  • Option for admin to receive email notifications when members register.
  • Added Knowledgebase Articles to the Admin Panel: only for new installations.
  • Fixed issue with editing profile question choices.
  • Videos with https links can be shared properly.
  • Restored paragraph capability for About Me.
  • Restored paragraph capability for Event description.
  • Rewrote Profile Address description.
  • Rewrote Profile viewing and Profile Commenting Options Descriptions.
  • Admin Settings on a member profile are no longer visible for Moderators.
  • In the Profile Status Widget, title and status now have separate lines.
  • Posting when privacy settings are disabled gives an error message instead of a fatal error message.

 

Please email us if you have any questions!

  • http://www.indoaqua.com Thanks

    Thanks. Wanna try it

  • Aleksandar

    I got an error during upgrade from 422 to 423:

    Query failed with error: Mysqli statement execute error : Duplicate column name 'module'

    What is this?

  • Anonymous

    This error has now been resolved, please try downloading the upgrade package again from the client area here: socialengine.net/client and upgrade again.

  • http://Carnect.me Peter K.

    Hi SE Team

    It Would be great if you share WHERE changes are useable! E.g. The admin functionality to get a notification on Member signup. I tried to find it, but no success! To know what is changed is nice, and being happy that something useful got added too. But Not finding where or how is an unneccessary disappointment :) Thanks for hints!

  • Aleksandar

    One more error – missing language variabile in AP – look at pic

    http://www.freeimagehosting.net/nvcg5

  • http://jerseypeeps.com William

    Could it be possible in the next upgrade, to allow registered users to add options to the polls, as my users have asked for this on numerous occasions?

  • rony

    Thank you.

    Please enhance the speed…

  • yohann

    Hello

    Can not add an avatar during the registration procedure.

    Thank you for corrected

  • http://www.manati.com Luis

    Hello,

    When the Profile Photo is required in the Sign Up process:

    When a new user clicks the "Save Photo" button without having uploaded a photo, then the user tries to upload a photo, the system will not upload the photo. This issue does not allow the user to register.

    How I can fix this issue?

    Best Regards,
    Luis Pabon

  • http://www.gameprog.it Sebastiano

    I am not asking for another major release here, but seriously there are several bugs we spotted as customers and they have not been fixed yet. The amount of bugs fixed every month could be improved. Keep up the good work and let us hope for a better future :)

  • http://www.faculsocial.com Hilquias

    "Email Queue" and "SMTP" has not worked.

    Congratulations for the great job they are doing!

  • Rob

    I'm currently running 4.2.1 – do I need to go to 4.2.2 before upgrading to 4.2.3

    I wanted to see how others got on with the upgrade first before diving in…

    Thanks,
    Rob

  • Richard

    @Sebastiano Thank you for the suggestions about the bugs in the software. We take your suggestions seriously and will look into how we can improve fixing these bugs more quickly.

    @William Thank you for your suggestion, we will look into this feature for a possible future release- as always it is possible to create features not in SocialEngine by default. If you require assistance making features possible, check out the 3rd party developers here: http://www.socialengine.net/customize/developers

    @Rob It is not required to upgrade to 4.2.2 before upgrading to 4.2.3 you may upgrade directly from 4.2.1 to 4.2.3 .

    @yohann and @Hilquias To review this error please contact us here: socialengine.net/contact or submit a support ticket and our team will be happy to assist you.

    @Rony The speed of the site is dependent on the server the site is running on. To improve speed there are several thing which can be done by following these instructions: http://www.socialengine.net/support/article?q=200&question=SocialEngine-Performance-and-Speed-Enhancement-Tips

    @Peter The option to allow email notification to the admin when a new user signs up to the site is located under Settings -> Signup Process -> Create Account -> Notify Admin by email when user signs up? . Please let us know if you have any further questions.

    @ Aleksandar Thank you for bringing this to our attention, this has now been resolved. Please contact us here: socialengine.net/contact and we will be happy to patch the files for you.

  • http://www.carnect.me Peter K.

    Hello,

    the email information for admins (email on member signup) does not work on our site. In addition to that we see the same explanatory text as for "verify" emails behind the option "notify admin on …"

    How can this be resolved?

    Thanks

    Peter

  • http://surferscommunity.com Steve

    Auto uploading images upon signup only works with firefox. I have checked IE and chrome and you cant get passed the page as the image does not load. Could you please take a look. Thanks

  • Richard

    @Steve This error was now resolved, to fix this please upgrade again by re-downloading the upgrade package or contact us at socialengine.net/contact and we will apply the fix.

    @Peter The missing text was resolved, please contact us and we will apply the fix and also look into the email not being sent on your site.

  • Richard

    @Luis Thank you for bringing this to our attention. A fix has now been made for this error- please contact us here: socialengine.net/contact and we will apply this to your site.

  • Nick S.

    Thank you.

  • Martin

    has anyone experienced the main menu disappearing from the site after the upgrade?

  • http://www.elchizme.com Edward

    Why does it say pending retraction..when updating the plug-ins on after 4.2.3 is installed…?

  • Richard

    @Edward This error is most likely specific to your site.In order to review the error, please submit a support ticket here: socialengine.net/client

    @Chris Thank you for reporting this bug; however, I am unsure exactly what the error is you are referring to. If you could please contact us directly here I would be happy to look into this bug on your site: socialengine.net/contact

  • Richard

    @Martin This error has now been resolved. To fix this please contact us here: socialengine.net/client

  • http://www.diversaround.com Jose Manuel

    has anyone experienced in the member page the news feed,it does not show until you click over it?
    I

  • http://www.redurbana.org/ juan ramon

    mozilla firefox 12 fix copy and paste thanks firefox