Add-on Marketplace - customize your SocialEngine PHP website

Advanced messages plugin

Created by: Hire-Experts LLC
Compatibility: SocialEngine PHP 4.1.8 - 4.8.12


Visit Website »
1 likes, 0 dislikes Write a review!


  • November 9th, 2015 by Alvaro J.

    Thank you for this great plugin, works great!!
Disclaimer: The products and downloads listed here are offered by third-party publishers. We do our best to review them, but we can't cover everything. If any issues arise from the use of these items, please work with the third-party providers directly to find a solution.