Add-on Marketplace - customize your SocialEngine PHP website

Advanced ADS for SE4

Created by: SpurIT
Compatibility: SocialEngine PHP 4.0.0 - 4.8.x

FAQ

  • Is it easy to download the plugin?

    Please visit our website: http://socialengine.spur-i-t.com/socialengine-plugins/social-engine-plugin/browse/ and choose any product on the list. Free products can be simply downloaded by pressing the “Download” button. Paid plugins can be easily purchased via our website but you need to login first.
  • Is it difficult to install your plugin?

    No, it isn’t. Each plugin contains an installation manual. If you have any questions concerning the installation procedure, please contact us and we will be glad to help you.
  • Can I order plugin customization for my needs?

    Sure. Please contact us with your query at http://spur-i-t.com/contact.php and we will provide our quota.
Visit Website »
0 likes, 1 dislikes Write a review!

Reviews

  • May 24th, 2012 by Romand d.

    5 contact E-mail 2 answers! advanced ads do not work correctly, the blocks creates errors in the administration office layout engine, block the ads do not appear on the site!
    • Responded May 29th, 2012 by Philip Z.

      Dear Mr Romand d,

      Your problem was fixed and the confirmation email was sent. We haven't got any response from you.
Disclaimer: The products and downloads listed here are offered by third-party publishers. We do our best to review them, but we can't cover everything. If any issues arise from the use of these items, please work with the third-party providers directly to find a solution.